[bioontology-support] Issues uploading ontology to bioportal

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[bioontology-support] Issues uploading ontology to bioportal

Inigo Bermejo

Hi,

 

Yesterday I uploaded a new ontology to bioportal (http://bioportal.bioontology.org/ontologies/EMIF-AD), but it seems bioportal was not able to import it properly.

 

For example, the names of classes are not shown (even if the class structure seems to have loaded).

 

 

 

If I try to navigate to one of the classes, it never ends loading it.

 

 

 

I can see in the Submissions section of the Summary tab that there were “Error Rdf labels” but I don’t know which ones are wrong.

 

 

Is there any way I could see the log of the upload/import or some way I can get any insight on what went wrong and where?

 

The owl file (which I have attached) was created in webprotege and subsequently saved with Protégé 5.5.0.

 

Thanks in advance,

 

Signature Maastro

 

 


_______________________________________________
bioontology-support mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/bioontology-support

emif-ad-rdfs_owl.owl (555K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [bioontology-support] Issues uploading ontology to bioportal

jvendetti
Hello Inigo,

Apologies for the delayed response.


On Dec 15, 2020, at 7:02 AM, Inigo Bermejo <[hidden email]> wrote:

Yesterday I uploaded a new ontology to bioportal (http://bioportal.bioontology.org/ontologies/EMIF-AD), but it seems bioportal was not able to import it properly.
 
For example, the names of classes are not shown (even if the class structure seems to have loaded).
 
<image003.png>
 
If I try to navigate to one of the classes, it never ends loading it.
 
<image004.png>
 
I can see in the Submissions section of the Summary tab that there were “Error Rdf labels” but I don’t know which ones are wrong.
 
<image006.png>
 
Is there any way I could see the log of the upload/import or some way I can get any insight on what went wrong and where?


We don’t currently offer a way for end users to view our ontology processing logs.


 
The owl file (which I have attached) was created in webprotege and subsequently saved with Protégé 5.5.0.


I’ve worked on reprocessing your ontology in BioPortal and it’s fully available now. I’ve kept track of the details in an issue report in our GitHub repository:


Feel free to refer to this ticket and contact us via the support list if you experience any other issues.

Kind regards,
Jennifer


_______________________________________________
bioontology-support mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/bioontology-support